Our Purei9 does not show the time.

KirbyKirby Member

We have linked 2 different Samsung smartphones to the i9, connected it to the internet (2.4) but the time will not show and therefore we cannot schedule cleaning cycles. We've tried, but it doesn't work. We can use our phone to start/stop/send i9 to base, but cannot program it. The troubleshooting guide is really not helpful.

How do we get around this as I can't find a forum where anyone has this issue.

Thanks.

Answers

  • raahlbraahlb Member, Moderator mod

    Usually when this happens the robot cannot reach the cloud. If you disable wifi for the phone, so you force it to only speak to the robot through the servers, can you still press play in the phone and have the robot react?

  • KirbyKirby Member

    Hi raahlb - we tried this, disconnected phones, could not use i9 via phones, but no time display. We turned off router completely and turned back on again - no time display. We turned off i9 and back on again - no time display. We've tried lots of different ways to 'reboot' i9 but no joy. I don't think it should be this hard.

  • raahlbraahlb Member, Moderator mod

    Then it is for sure a cloud connection issue. The router is not locked down in any way, limiting what the robot can access on the internet?

    Could you collect the logs per the instructions here?
    https://community.purei9.com/discussion/260/collecting-debug-information-for-troubleshooting#latest

  • KirbyKirby Member

    We took i9 to our warehouse with only 2.4Ghz and started from scratch - still no joy. We've returned the unit to Harvey Norman as we purchased this to save us time, not spend literally hours trying to get it to do what the box says it will. Extremely unhappy with the product.

  • raahlbraahlb Member, Moderator mod

    Sorry for your bad experience! Hope you find some other robotic vacuum cleaner to help with keeping your home clean - it really does save you a lot of time. Good luck!

Sign In or Register to comment.