Flash old Firmware

How do I flash old firmware? The new firmware does not work. I'd like to receive v34 and replace 35.15.

Best Answer

Answers

  • Hi,

    I’m also having problems with the new firmware. The robot frequently gets lost and doesn’t return home anymore, when I didn’t have any issues on the last firmware. Can you update us about any future improvement?

  • I bought this robot yesterday and it is really behaving wierd (35.15 fw). When going back to re-charge in the middle of a cleaningcycle the app doesn't show the normal lines in the battery outline (like it does when charging outside a cleaning cycle) and it has sat there for nearly 5 hours.

  • Hi Thomas,
    Welcome to the Community!
    That sounds strange. When the robot is recharging to go out and continue cleaning it will be flashing all buttons on the UI continuously until it start again after about 2 hours. The status in the app will say that is is recharging to continue cleaning.
    What does the application say when it returns for charging?

  • Hi Martin, the issue resolved itself after i yanked out the battery and restarted. Unfortunately as a brand new owner I did not have the patience to wait for an answer. Second try it worked perfectly (albeit for the wierd glitch in the app). When charging out of a cleaningcycle the app says it is charging and the battery icon is animated, but it is not animated when recharging inside a cleaningcycle.

    Also I tried a fairly big cleaningjob (half my apartment) and closed most doors so it would take the hallway, living room and the kitchen - but it completely missed the kitchen. Its a fairly large doorway from the hallway (approx 120cm) and I cannot understand how it missed that room.

    I will play around with some more the coming days and see if I can reproduce the original issue.

Sign In or Register to comment.