Robot not connecting to Wellbeing app after wifi password changed

StrozziStrozzi Member

Hello!

I have purchased a pure i9.2 and it was working wonderfully until I had to change my wifi password.

After that I had to remove the robot from the app and restart the 'on boarding' process again, but every time the process reaches the robot's AP connection stage the app says the connection was not successful and asks me if the robot is upside down.

I am able to connect to the robot's AP, I have done multiple tests. But it seems to me that either the robot is refusing a new connection or the app is failing to detect that my cellphone is connected to the robot.

I have tried resetting the robot by pressing and holding the play button multiple times. I also tried updating the software via USB cable.

The only change in my network was the wifi password so it should not be an issue.


Can anyone help me figure out how to reconnect my robot to my app?

Answers

  • StrozziStrozzi Member

    [Update]


    After a couple of days without trying to connect my robot, I have decided to give it a try and it suddenly worked. :D


    IDK what might have caused the issue but it is now gone.

Sign In or Register to comment.