New app not working with i9

jessjess Member

Since the old app was shut down and I can only use the new app my machine runs in a circle then returns home. It will no longer clean the entire house and just keeps doing a 1 m square area. I’ve called the service team who were dismissive. I’m so frustrated with this not working anymore when it was previously fine. Please help!!!

Comments

  • apjapj Member ✭✭

    @jess Please forgive the old stand-in: "Have you tried turning it off and on again?"

    As with other computing devices the occasional reboot does cleanup the system, so please take the robot off the charger, push and hold the pause/play button for a few seconds until the unit shuts down.

    Then put it back on the charger and it will reboot. Maybe this will sort your robot out.

  • jessjess Member

    Definitely tried the standard turn and on and off reboot multiple times with unfortunately the same result each time, even after waiting multiple days to see if it would magically decide to break its funk and vacuumed the whole floor instead of just the 2 m area :( back to the drawing board…

  • apjapj Member ✭✭

    @jess This is most unfortunate indeed. Do you happen to have any avoid zones defined in your map?

  • jessjess Member

    No avoid maps set up as it won’t map the house anymore and just does the same 2 m area. I’ve rebooted and relocated in the house also as suggested but have had the same result. I really just want my vacuum to work again so willing to try any new suggestions

  • apjapj Member ✭✭

    @jess Do you use scheduled cleaning? There have changes been made in in the Wellbeing app which allow multiple schedules per day but render them incompatible with the schedules of the old Pure i9 app.

    Please remove any schedules set up by the old app (if any) and give it a try.

    Maybe @markT or @NiclasK from the Electrolux staff have a solution?

  • NiclasKNiclasK Member, Moderator mod

    @jess what happens if you place the robot on the floor (not in the charger) and press play on the robot? you can also move the charger and robot to a different room and see what happens.

    I saw you mentioned it did 1 m2 cleanings. Just to be sure, you are not pressing the spot clean button?

    If nothing helps you can send me the logs and I can have a look at it. See this link for how to do that. https://community.purei9.com/discussion/260/collecting-debug-information-for-troubleshooting

    You can send it as a direct message.

  • jessjess Member

    It ended up being sent off to be fixed, one of the sensor lasers had broken and the machine was replaced by the company due to the fault as the part couldn’t be fixed. I’m happy with the outcome and the new machine is working fine with the new app and cleaning the entire house again.

Sign In or Register to comment.