Unable to return to base station

ReisoReiso Member

Hi,

My pure I9 will no longer return to the base station.

When the cleaning is done, it tries its best to do so but is unable to register that it has found its way back home. It will dock, but it immediately backs away and tries to re-dock at a slightly different angle, 3-4 times, and then, after spinning in circles for a while, it settles about 1 m to the right.

This happens every time now. I have to manually return it for it to accept the docking station, but when I've done so, it charges normally.

I've tried restarting it, reinstalling it, and following several guides online. no luck so far.

The app shows a warning symbol that when pressed shows a window saying "I came across a problem. There is a problem with my charger" I've not found any explanation online as to what this could indicate.

Comments

  • apjapj Member ✭✭

    Hi @Reiso

    If the robot fails to make contact with the docking station after a few attempts it parks in front of it to let you know that something is wrong. This is expected behaviour.

    What might help is to clean both the robots contacts and the contacts of the docking station with a soft cloth dipped in rubbing alcohol.

  • rIBAULTrIBAULT Member

    hello,

    My robot can't find docking station anymore.

    It charges well, and contact are well cleaned.

    See attached my log file.

    Thanks in advance for your help

  • NiclasKNiclasK Member, Moderator mod

    Hi,

    Is the robot just standing infront of the charger? Try to place the charger in an area without sun light. Make sure the floor isn't too dark or glossy. Did that help?

Sign In or Register to comment.