Custom cleaning problem

csogaborcsogabor Member

Hi All,

I am facing with an annoying issue with my robot. I bought a Pure i9.2 (900277466) robot 3 months ago and it was working fine but now I can not perform custom cleaning. I select several zones and press the clean now button and nothing happens. It is very strange because I can start full cleaning from my mobile and also pause, go home functions are working fine anytime.

I have already restarted the robot, my application, my wifi router, my phone, deleted all zones, create new zones, delete map, login/logout from app but it didn't help. I also tried to use the wellbeing app but the same symptom.

Robot sw: 41.14

App sw: 7.6.0.17550


Please somebody help me to solve this issue, it was a great function.


Thanks in advance!

Regards,

Gabor Csontos

Comments

  • morokkomorokko Member

    The exact same problem here, even just one zone. As per someone's suggestion I tried to move the zone a little and save, but without any difference.

    App 7.6

    Robot 41.14

    /Patric

  • AlinaAlina Member

    I have same problem too. Also I can't change time in schedule. Robot pure i9.2, app pure i ver.7.6, robot 41.14

  • I think it is a Electrolux Cloud problem. Beyond that, I can't connect the robot over the Internet, only by the local network.

  • frekanfrekan Member, Moderator mod

    Hi,

    Please check out this post that describes how to make a manual firmware update with a special release that addresses a recent cloud connectivity problem:

    Judging from the problem descriptions above it sounds like there is a good chance that it can resolve the issue.

  • AlinaAlina Member

    I made a manual firmware upgrade like frekan discribe, but custom cleaning still doesn't work.

  • I updated the firmware before, in a few days after I bought the robot, since the map functionality wasn't work. This time, even with the 41.14 firmware version, the issue continues. Just to make sure, I downloaded again the binary file and reflashed the bot, without changes.

  • csogaborcsogabor Member

    Hi Frekan,

    I have copied the requested firmware to the robot, now the version is 41.15 but the problem is still persist. The situation is the same I can not perform a custom cleaning.

    I also checked in the Wellbeing app and it says the robot is unavailable or the start button is inactive. At least from Pure i app I can start a full clean.

    @ElectroluxSupport: any suggestion what should I do?

    Thanks for the supporting me!

    Gabor

  • frekanfrekan Member, Moderator mod

    Thanks for the feedback, and sorry that firmware 41.15 did not help.

    It would be great if someone could provide the log files from the robot (instruction below) and a rough date and time for such a failed custom cleaning attempt.

    Please send it in a DM to me.


  • frekanfrekan Member, Moderator mod

    Hi,

    Thanks, I have received multiple logs which provided some good leads to investigate. I don't have a workaround right now but will get back here as soon as I do. I hope you can make do with full cleanings until we have found a solution. We are very sorry for the inconvenience!

  • morokkomorokko Member

    Any news on this?

  • AlinaAlina Member

    Upgrade robot to 41.16. I made manual upgrade, because upgrade in app didn't work. Then I delete robot from i pure app and reconnected it. Now all features are working.

  • csogaborcsogabor Member

    Hi Alina,

    I tried to do what you describe but I couldn't find where I am able to delete the robot.

    Would you be so kind and explain what do you mean that "delete robot from i pure app"?

    I can not find this option, I just logout and setup a new robot.

    Thanks in advance!

    Gabor

  • AlinaAlina Member

    Hi Gabor,

    I made mistake. You can remove device in Electrolux wellbeing app. Install wellbeing app, log in your account, then in options you can remove robot and set up it from begining :) There is some screenshots


  • morokkomorokko Member

    Took me ages for the bot to map my entire apartment. For me that solution would be the last resort. Would like Electrolux people to comment on progress please.

  • frekanfrekan Member, Moderator mod

    Hi,

    Sorry, we had to address another issue at the same time as this, so that is why it took a bit longer than anticipated. I will check the current status and get back.

  • csogaborcsogabor Member

    Hi Alina,

    I tried to do what you describe but the problem is still persist, I can not perform custom cleaning. I see a lot of connection drop in the Wellbeing app, so many time I get your robot is unavailable. I guess this is a cloud connectivity problem between robot and cloud.

    I hope the new release is coming soon.

    Gabor

  • frekanfrekan Member, Moderator mod

    Hi,

    We think that the problem is solved. The cloud has been updated and there is a new version of the app on its way. It should be published today or within the next couple of days, so stay tuned.

    When you have the updated to the new app, if it still does not work, try tweaking one of the zones slightly and save it again.

    Thanks for your patience and let us know how it goes!

  • morokkomorokko Member

    Thanks, looking forward!

  • csogaborcsogabor Member

    Hi Frekan,

    I don't know my wellbeing app is updated or not but today morning I couldn't start a custom cleaning. BUT when I received your post I suddenly start a zone and my robot started to clean it! WONDERFUL!

    It looks like working, but when I will arrive to home I will check it face to face it :)

    Thanks for the prompt actions, very nice support!

    Gabor

  • csogaborcsogabor Member

    Hi All,

    I check it deeply and now all features are working well in Wellbeing app. I can launch custom cleaning in several zones.

    From my view this issue is solved, I hope everybody has the same.

    Thanks Electrolux!

    Gabor

  • morokkomorokko Member

    Is this only fixed in the Wellbeing app? I’m just using PUREi9 app and I haven’t seen any new version at AppStore.

  • AlinaAlina Member

    In pure i also works

  • morokkomorokko Member

    Still no updated version of the Pure app at AppStore. When is it expected to be released - getting slightly frustrated with full cleanings?

  • OzLo809OzLo809 Member, Moderator mod

    @morokko The Pure i App is not been updated anymore since it is being replaced by the Electrolux Wellbeing app. The wellbeing app is currently in the AppStore, so we recommend switching to that one.

  • frekanfrekan Member, Moderator mod

    @morokko I saw your comment with about not wanting to re-onboard the robot to resolve the situation. The FloorPlanner maps will actually remain if the robot is re-onboarded to the same account. They are stored in the robot and get re-uploaded to the app/cloud. However, the name of the map and the zones will disappear and need to be redefined. Not ideal, but it saves you re-recording the map which is the more time consuming task.

Sign In or Register to comment.