problems when returning to dock station

FossiFossi Member

My Pure I9.2 has gotten a weird problem the last week or so, that i does not manage to get on to the docking station to charge. It tries and tries but cannot make it. Have tried checking the wheels but does not seem to be anything there that could give a problem

Comments

  • frekanfrekan Member, Moderator mod

    Hi,

    Have you observed it as it happens?

    Do you mean that it is not able to climb up on the charger because it does not get enough traction or similar? If so, maybe try wiping off the wheels, the charger itself and the floor in front of it to make sure it’s not slippery due to dust or dirt.

    Or is the problem that it climbs up on the charger but backs out and tries again? In that case it is more likely that the robot is not able to get a good electrical connection with the charger.

  • FossiFossi Member

    Yeah it cannot climb onto the charger... I will try to wipe the floor and charger.. It seems as if it does not get traction to climb the couple mm to get onto the charger.

  • SamiSami Member

    Had the same problem. Took the i9 to maintenance and they changed something that is maybe called in english a "traction unit" to the right side. Now works perfectly

  • FossiFossi Member

    One issue I have found is that the Chargingbase is not flat... It is a couple of mm in the air in the middle...

Sign In or Register to comment.