Stopped on 1st step of connecting the robot to app

KatiHeleniusKatiHelenius Member

Hi, all I get is "No connection to cloud" Verify if you have Wi-Fi enabled and if your Wi-Fi has internet access. Then try again. My Android 10 is connected both wireless Wi-Fi at home. I also tested to skip it and use Hotspot in my phone. Tried to setup new robot, no success , same information: could not reach cloud. Software updated via USB. What should I do next??

Comments

  • apjapj Member ✭✭

    @KatiHelenius said:
    My Android 10 is connected both wireless Wi-Fi at home. I also tested to skip it and use Hotspot in my phone.

    Hi @KatiHelenius please forgive my question: Are you trying to connect the robot to your phone's WiFi? This isn't going to work unless you are prepared to leave your phone with the hotspot enabled at home at all times.
    The idea of the enrollment process is to connect the robot to your home WiFi. Please be aware that at least the older model Pure 9.1 only has 2.4 GHz capability.
    So, you will have to start over:

    • turn the robot on its back to enable the robot's built in hotspot (and leave it upside down until the enrollment is done)
    • start the Electrolux app on your phone and connect to the robot's 3DVISION network
    • follow the instructions (scan the barcode, enter your home WiFi's credentials etc)

    good luck!

  • KatiHeleniusKatiHelenius Member

    Hi! The trick was 3rd reboot after program upgrade via USB - it finally proceeded to the step where it sees any networks available. And thank you for info to connect to 2.4 GHz and not to 5 GHz! (and no, I was not to connect it to my phone, just tested different options as nothing worked).

  • apjapj Member ✭✭

    Thank you for your feedback, I'm glad it worked out for you.

Sign In or Register to comment.