No ERROR notifications

galzgalz Member

Hi,

I have the robot more than a year now and the error notifications (stuck, brush roller stuck error, etc). were never working, but any other notifications (cleaning finished) are working well (and were working all the time).

Please see the attached screenshots for more details (iOS 13.x).

Thank you.

Comments

  • mrmegadethmrmegadeth Member ✭✭✭

    Do you use more than one phone on your account?

    Some of us believe they are only syndicating the messages to the last account to be enrolled.

  • galzgalz Member

    Thank you for your quick response.

    I am logged in on 3 devices:

    • iPad: All notifications are turned OFF
    • iPhone 1: All notifications are turned ON
    • iPhone 2: All notifications are turned ON

    With normal notifications it is working well, they are shown on both devices, but no error message was ever shown on any of the devices.

  • mrmegadethmrmegadeth Member ✭✭✭

    Same here in my 2 devices. What was the last device you added to the account? I'll bet that's the one getting the notifications.

  • galzgalz Member

    I am not sure wich was the last one, because none of them getting the error message.

    But, I figured out someting, thank you for the tips.

    On the iPad the notifications were turned off in the iOS level for the application.
    I tured back on, and in the app all notifications were on, except the error ones.

    I turned off all of them in the app one by one (while leaving the setting in the iOS on).

    If this is considered an error message, than now it is working.

Sign In or Register to comment.