BlyfotBlyfot Member

my i9 is having a issue, i't won't start, it's been idle for aprox 2 weks now by my own choice. got a letter stating that my robot haven't been connected to the cloud for 14 days. So i started up my app to see why that was, so for the past 30 min it has been searching for my bot, got a big red questionmark on the side of my bot, tried to restart my bot but nothing happens got no off code on the screen, tried update the firmware manually, but my computor can't find it, anyone had any similar problems??


  • magnus_lindhemagnus_lindhe Member ✭✭

    Hi, did you hold the Play button for 10 s to turn it completely off (it should beep three times and the display should say "OFF"), and if so, what happened?

    It's very rare that the OFF function doesn't work, but if it still doesn't turn off, you could open one of the battery compartments and disconnect one of the battery packs. Wait ~10 s and then reconnect it again, and put the robot in the charger to wake it up.

Sign In or Register to comment.