Can't connect my PureI9 to iOS App

MicFidMicFid Member
edited June 2019 in Q&A

Hello everybody,

I have an issue with connecting my robot to application. Couple moths ago I lost connection to my robot from mobile app so I tried to add it again and I can't. I was trying in lots of different ways but this is how I trying to do it recently:

1) Powering off the robot (pressing power till "Off" appears)
2) I puts the robot on the power station and power it on
3) I flips upside down the robot (robot screen displays "HOTS")
4) Starting the setting up process on the app
5) Scanning the barcode
6) Connecting to hotspot provided by robot
7) Naming it
8) Choosing the right WiFi (I disabled totally 5 Ghz from my router) and providing the right password (I checked and mark "show up pass" to be 100% sure that I provide the right one)
9) On the robot the WiFi icon started blinking (still "HOTS" showing on the screen)
10) Meanwhile the phone switches the WiFi to my home WiFi connection

And that's it. Nothing more. On the App I have info about "Trying to find robot...", on the robot there is still an info about "HOTS" on the screen and WiFi icon still blinking.

I attach the files copied from the robot.

I know that there is already a topic about connection issue but it doesn't help in my case. And I think I did every tips which helped others, from other cases.

Answers

  • raahlbraahlb Member, Moderator mod

    Hi,
    Is fixed in a later release. Please upgrade manually, following this procedure:
    https://community.purei9.com/discussion/280/manually-updating-the-robot#latest

  • J_RJ_R Member

    Hi - Unfortunately the advice above helped nothing. I just purchased 2 brand new robots (one as a gift for a family member) After the first 'wow' on unboxing there is a huge disappointment. Both robots are not able to connect to wifi - exactly the same case as described by MicFid here. The phone can connect to the hotspot of the robot, I can name it... and that's it. App says the connection takes more than usual 10 secs and the process stops. Wifi icon on the robot blinks for a few secs more and dies after a while.
    Moreover - both robots, when kicked off manually, acting like total morons. They're moving randomly within the starting room (no sign of any cleaning algorighm) and are not able to leave it like they can't see the door (remaining 5 rooms of my hous left untouched). After so called 'cleaning' the robots are unable to find their docking stations. My ole robot (1st generation samsung) seems to be genius comparing to i9 - This is not what I expected spending that money.

    Today morning 'the gift' got back to me because it appeared to be completly useless :(
    My question is: Is there ANY way to make it work as you promise on all your commercials? or is this just the most expensive piece of junk(s) in my house?

    let me just add - I was trying to update the soft manually, reset robots and the router (2.4 ghz) - nothing changed. All other devices in my house have no issues with connecting to wifi, just your robots...

    forgive the grammar - I write it in hurry and English is not my native lang.

  • MicFidMicFid Member

    @J_R said:
    let me just add - I was trying to update the soft manually, reset robots and the router (2.4 ghz) - nothing changed. All other devices in my house have no issues with connecting to wifi, just your robots...

    Doing the same. Nothing changed after updating the software manually. Tried also from two different phones to connect the robot.

  • MicFidMicFid Member
    edited July 2019

    Sorry for little late update but I resolved my issue.

    @J_R Thank you for your reply, thanks to you I've checked one more time the internet connection and I find out that... Somehow mac address of my robot was on blacklist on my router. I really don't remember if I did it but it's possible unfortunately. Anyway now it's connected and I can finally use a schedule!

    Only one thing for now - application on iOS is working little laggy. Sometimes I need to restart it or wait a lot of time (30 sec) before app will react.

  • RejzoRejzo Member

    Thank you @J_R
    Change WAP to WAP2 on my WiFi router solved problem to finish setting app for my i9.2 and connect to. After 3 hours of cleavage of silicon I have done, thanx to you.

Sign In or Register to comment.