App can't acces purei9 externally

sonicPsonicP

Hi,
so far, my purei9 works fine but is only available over the app as long as my phone is connected via wlan to my own router as well.

As soon as I am out of reach of my own router the app is impossible to find my purei9.

what can it be? I assume my fitzbox blocks the connection over the internet. Any ideas how to solve this?

thanks

Answers

  • raahlbraahlb admin

    Hi,
    The robot uses a regular HTTPS connection, so it would normally not be blocked. However, the connection is kept open, which is not normal use for this kind of connection. Your router might think it's inactive and terminate it.

    Could you collect the logs per the following instructions?
    https://community.purei9.com/discussion/260/collecting-debug-information-for-troubleshooting#latest

  • hi raahlb - thanks for offering help. Attached u may find my rbl.

    And yes, my purei9 has also occasional orientation problems as well - when other days it works perfectly….

    cheers!

  • RafaelRafael ✭✭

    Hi, sending attached the rbl file. For your info I'm a field tester (not sure if the logs are sent directly to you via the 'TestFlight' app)

    Thanks!

  • hi rafael,

    thanks. and now? i tried to simply replace the old one by your new rbl file - but i appears/changes its name on the robot.

    what do i have to do? should i consult the manual ;)?

    thanks….

  • hi rafael,

    now it seems to work - my robot reacts on commands given over the app in mobile network. what did you change? is the .rbl file readable by user like me as well?

    thank you!

  • RafaelRafael ✭✭
    edited July 1

    @sonicP , I posted in the wrong thread..my problem are the constant pop up messages. My App can acces purei9 externally. Sorry about the confusion! Will post it in the correct place now...

Sign In or Register to comment.