robot not sending the wifi signal

Trying to set up but my robot is not sending a wifi signal as it is not showing up on my wifi list nor showing the wifi signal on the robot

«1

Answers

  • raahlbraahlb Member, Moderator mod

    Hi,
    Does the robot show "hots" on its screen, when you turn it upside down?

  • oxwestoxwest Member

    Yes it does

  • raahlbraahlb Member, Moderator mod
    edited May 2019

    What is your model of phone? Do you have a computer with wifi? Does it not show up there either?

    You could try shutting off the robot, and put it in wifi mode while it's booting. Long press the play button, until the robot has beeped twice and shows "off" on the screen. Put the robot in the charger, and while it's still booting (circling display), put the robot up-side down.

    If it's still not working, it would be best to collect the logs from the robot. There is a USB connector hidden by the dust-bin. Please collect the files from the device that appears when you connect it to your computer and attach them here.

  • oxwestoxwest Member

    I attached the file from the robot here.

  • oxwestoxwest Member

    Also the Wi-Fi Signal does not appear on any of our i phones nor our computer

  • raahlbraahlb Member, Moderator mod
    edited May 2019

    Please upgrade to the latest version, using the USB port.

    1. Download the file from here: https://web.rvccloud.electrolux.com/home/latestfirmware?platform=0.13
    2. Put the file on the USB mass storage device.
    3. Use the "safely eject device" option in your computer.
    4. Unplug USB cable.

    Now the robot will perform an upgrade. Please try on-boarding again, after this.

    /Regards

  • BomapBomap Member

    Hi,

    Since I upgraded the robot it seems to act much more efficient but no map appears in the app during or after cleaning. What can I do?

  • raahlbraahlb Member, Moderator mod

    @Bomap, try to re-onboard the robot. Sounds like ti does not have a proper cloud connection.

  • BomapBomap Member

    Nope, it seams to work alright and findes its way but no map and also all historical maps are also gone. I've reboarded an restarted the robot. It seems to be some crap in the cloud.

    BR

  • raahlbraahlb Member, Moderator mod

    @Bomap, is the e-mail address listed in your account here the same you used for your account in the robot app? If it is, I can take a look in the cloud and see if there's any issue.

  • oxwestoxwest Member

    When I loaded the update the robot said "this software is incompatible, update was cancelled".

  • raahlbraahlb Member, Moderator mod

    Try rebooting the robot, using the long pressing and putting it in the charger.

  • oxwestoxwest Member

    Raahlb, I tried that. Robot said "hello, I'm ready" but still no wifi connection.

  • raahlbraahlb Member, Moderator mod

    I mean, reboot and then try the manual SW upgrade again.

  • oxwestoxwest Member

    I tried this. It did not work.

  • oxwestoxwest Member

    I believe the robot I have needs to be exchanged for one that has the latest software already on it. Mine says "software is incompatible" each time I try to update it.

  • BomapBomap Member

    Hi

    The map suddenly appeared in the app so thats no problem anymore even though all old maps before 22th of may are gone. And yes its the same email adress.

    BR

  • raahlbraahlb Member, Moderator mod

    @Bomap, great to hear. When you re-onboard the robot, the cloud will delete all old maps stored, so that is as expected.

    @oxwest, it's a bit weird - looking at the logs, the "incompatible firmware" comes from an internal communication problem, but this only started just before you collected the logs for me. Previously it worked fine. As a last ditch effort, you could try pulling out the batteries for like 15 s or so, but not so sure it will help. If it doesn't, you're right in that you should contact service to get it exchanged.

  • oxwestoxwest Member

    Raahlb, I powered the unit "off" and removed the batteries. I then reinstalled the batteries but now have no power at all. Where do I go from here?

  • oxwestoxwest Member

    Raahlb, ignore my last message. It powered back up once placed in the charging dock.
    Now updating I believe, flashing a red signal as it is hooked up to the USB port. Hopefully, that means its updating?

  • oxwestoxwest Member

    Rahhlb, For a brief moment it connected to wifi, showed a wifi signal on the robot and I was able to name the robot. But since then it stopped sending a signal and no wifi indicator on the bot. What should I try next?

  • oxwestoxwest Member

    Rahhlb, I need to come to a resolution here this week. Need to either fix the wifi or have the robot returned.

  • raahlbraahlb Member, Moderator mod

    @oxwest - sorry, been a bit busy here. Please contact service to have it replaced (or return it).

  • oxwestoxwest Member

    Hello again. My replacement bot worked fine. But now having connection issues again. The robot no longer sends a wifi signal. No wifi indicator light at all. When turning upside down it says "hots5".

  • NiclasKNiclasK Member, Moderator admin

    Have you tried to reboot the robot? and place int close to the wifi router?

  • oxwestoxwest Member

    Yes, I tried rebooting and the robot is near the router. The wifi indicator light on the robot is not lit.

  • NiclasKNiclasK Member, Moderator admin

    Have you updated the routers software?
    Can you try to connect the robot to a different router, to see if that works?

  • oxwestoxwest Member

    I don't have a different router. Would an incompatible router cause the robot to not light its wifi symbol? The wifi symbol should light up regardless of the router correct? The wifi symbol no longer lights up.

  • NiclasKNiclasK Member, Moderator admin

    The wifi symbol is on when it is connected to wifi router. It blinks when it tries to connect. After about 5 minutes the whole display will be black as the robot enters standby mode.

    When you press a button when the display is black does it show a 'snake' where the clock is normally? or is it a clock straight away?

  • oxwestoxwest Member

    The clock shows a time

Sign In or Register to comment.