Map issues

Hi, Just got my Pure I9 back from service after a E42 error message. The solution was new wheels on right and left side. The problem I got after the service is that the map function not work, I can start it/stop it from the app but it does not write on the map. App version is 6.1 and sotware version on robot is 36.13. I have done a restart of the robot by pressing start/pause button for 8 sec until it turned off. Then put i back in the dock again. Anyone have any tips/trix on how to resolve this issue? Many Thanks /Magnus Hedberg

«1

Answers

  • Hi,
    Does the start and stop only work when you're connected to the same wifi network? Then the robot does not have a proper connection to the cloud. Please try to on-board it again, i.e. "set up new robot".

  • I haven't had the map work for days.

  • Hi, Thank you for your answer, yes exactly I can start/stop from the app but only when i'm on the same wifi network as the robot. I have tried several times to onbord it again, i.e. "set up new robot" but it didn't help unfortunately. I have also removed the batterys for 30 minutes and then onboard again without success.

  • Start and stop work for me over cloud and wifi. It's just that the map is "frozen".

  • Same here... map is frozen. Map tried to refresh and went back and forward few times (24th april) and then freezed. Purei9/wifi/app reset does not work... I can operate Purei9 from mobile but map isn't refressing

  • @MagnusHedberg, could you collect the logs from the robot, using the USB connector hidden by the dustbin? The RBL file. Please message it to me, or attach it here.

    @mrmegadeth, @Owner_of_Roblux, your issue is a different one. There seems to be something wrong with the map generation in the cloud. We're looking into it.

  • Map is working again! I did nothing so problem was on cloud-server side ;)

  • My bot cannot even see the cloud or "talk" through wifi anymore.

  • @mrmegadeth, you cannot start it from the app any more?

  • Just says searching then goes to not available. I can see the bot on the router.

  • @mrmegadeth, the cloud team found an issue and made a workaround - does it work for you now? Thanks for notifying us of the problem.

  • @raahlb, I will try to collect the logs during the weekend and get back to you. Thank you!

  • Looks good now. Maybe I was trying before when you guys were playing with the backend.

    All is good for me.

  • @raahlb Sorry for a late reply. Please find the RBL file attached. Best regards /Magnus

  • @MagnusHedberg Thanks for the logs, we will look into them.
    To all: Good to hear that the fix works and thanks for notifying us.

  • raahlbraahlb admin

    @MagnusHedberg, your fault should be fixed in the next release.

  • @raahlb, Thank you for the uppdate, Could you please tell me more about the fault you found and when next release will be deployed?

  • raahlbraahlb admin

    Actually, the logs don't tell much, because of a bug in the logging system, but the symptoms shown are similar to a fault seen by some other customers, which we have a fix for.

    The release is planned for early summer, if all testing goes well.

  • @raahlb Just want to confirm that it now works fine after the latest release. The map writes again and I can reach the robot even when i'm on another network. Thanks for all help!

  • Cloud seems to be completely down today

  • raahlbraahlb admin

    @mrmegadeth, still having issues?

  • Nope. Working again.

    Looks like the bot took itself off the wifi and no matter what I couldn't get it back on. I recomissioned it and all looks good.

  • Spoke too soon, not working anymore.

  • raahlbraahlb admin

    @mrmegadeth, could you collect the logs from the robot?

  • I'll grab tonight. I haven't had a map update in forever.

  • Here's what I'm seeing. Notice the vacuum is running but no map is generated.

  • mrmegadethmrmegadeth ✭✭
    edited June 22
  • This is what I'm seeing


    Also the time, it's never run at 6pm, so I have no idea where that comes from.

  • Hi, The map issues seems to be back again. I can access the robot from all networks but map is not writing. Robot SW is 38.7 and App version is 6.4.
    @raahlb Any ideas?

    Many thanks
    Magnus

  • raahlbraahlb admin

    Apparently there was some issues with the cloud servers last week. Is it working fine for you now? If it not, what if after you reboot the robot?

Sign In or Register to comment.