Purei9 acting up. Anyone Else having the same issue?

Hi there! Bought myself a purei9 less then a month ago, and it has been working fine, that is until this week. Now all of a sudden it somtimes starts to back up in circkles at full speed until i bump against its front. If it meets an obstruction whilst backing this way, it will Just stand there and spin until i go fetch it. Somtimes ut also cleans the same little spot in my bathroom until it runs out of battery. Anyone else having these issues, or maybe know How to fix this?

Answers

  • raahlbraahlb
    edited January 28

    If you try pressing the bumper in the front, does it feel a bit "flat"? Might be something wrong with the bumper triggers. It's supposed to be springy.
    About the bathroom - is there a bathroom carpet where it stays?

  • Nope. The front bit is springy.there are No carpets on the barhroom either. Just ceramic tiles. I called the service center the other Day, and They told me to remove the batteries for a few minutes. Didn't help. 😅

  • raahlbraahlb
    edited January 28

    If you connect the robot by USB to a computer, using the USB port hidden by the dustbin, you'll see a mass storage unit appearing, containing two files. Could you please collect these and e-mail them to [email protected]? Put "andynor, ATTN: Rasmus" in the subject. Then we can have a look at the logs, to see if we can tell what's happening.

    Also, if possible, a video of the odd behaviour would be nice. Both of it cleaning the bathroom and backing in circles.

  • Will do it right away. 👍

  • The robot wont pop up as a storage device on my computer. Have tried sevral different cables aswell. Any ide why?

  • Also, now When i use my Phone app, it says No recorded history. 😅

  • Are the cables you've tried proper USB data cables - for example one that will work with your phone, allowing you to copy stuff? It should be a micro-USB cable. Also, it is not always that you manage to hit the actual port, but go under or over it with the connector - try wiggling it a softly - it should not move around.

    Did you re-on-board the robot again? That will clear the maps.

  • Yep. Tried the cables on my Phone. Works perfectly. I am certain i hit the port aswell.

    Something odd is going on. The robot wont record its history. I have run it sevral times now, and nothing gets recorded. Normaly When i run the robot, the robots progress is shown in the Phone app. Now it Just says No recorded history.

  • raahlbraahlb
    edited January 28

    Could you try rebooting the robot by pressing the Play button until it shows "off", then putting it in the charger to start it up again and see if it helps? Maybe look at your router's info page to see if the robot is connected. Otherwise try re-onboarding.

    It sure does sound weird, this behaviour.

    If you're feeling thisis taking too much time, I'd contact support. The backing in circles is for sure enough to get a replacement/get it fixed up.

  • I'l try that. Thanks for the help!

  • Just looked at the videos you sent. It might be a problem with the wheel unit, so the robot thinks the wheel isn't moving, making it apply more power, result in the exaggerated motions. It's not supposed to drive that fast. Service will have to help you, replacing the wheel unit.

    Not sure why the logs don't pop up, though. Should be unrelated. Service will have to investigate.

    Regarding the missing history, if you send me a private message with the e-mail address you used for your account in the app, I can take a look at the server side.

  • raahlbraahlb
    edited January 30

    Saw your address in the mail you sent with the videos - it seems like no robots are registered to your account. Re-onboarding should fix this problem. Robot settings -> switch robot -> setup new robot.

    EDIT: Aha, not the right address! Sorry.

  • I can see the robot connecting to the cloud today, and some cleanings on the 28th. Is that when you last ran it?
    Can you verify that you're logged in in the app using the e-mail you sent, and not the other account, which you used for sending the videos? The account used is listed under the "App settings" menu option.

  • Yes, the 28th was the last time i cleaned, and Yes, the email i sent to you is the email registeret to the app.

  • I can see you connecting around the 25th, but not after that. Could you try logging out of your account and logging back in?

    If that doesn't help, could you try re-onboarding the robot? Unless you already have, since the history disappeared.

  • Relogging into the app did trick! The history is back. Il keep an eye on the robot for a few days and see if the navigational problems are resolved.

Sign In or Register to comment.