Scheduled cleaning

I am at my wit's end. We have enjoyed the Pure i9 since August of this year. It lacks some features I'd like (more flexible mapping, it won't traverse a 1" threshold no matter what the specs say, geofencing, etc.), but the problem I'm having now isn't a preference. It is a defect.

Software is current, it has been cleaned multiple times, reset multiple times, and continues with the same action...

When the robot leaves the docking station, it goes 3', makes a 360-degree turn, and returns to re-dock itself. If I hit "play" it begins and completes the cycle, but anytime it starts from the schedule it immediately returns to the docking station. What gives?

Comments

  • Hi,

    I'm sorry for the problems. It would be great if you can help us to find a solotion for this problem.

    It shouldn't matter if the robot starts from a schedule or by pressing play (on robot or in the app). It should start cleaning in the same way. Usually it is something in the environment that can make the robot go home too early. It would be great if you can send us a video, pictures and the log files when this happens. Please also note the time so we know where to look in the log files. Send everything to [email protected] and refer to this post in the mail.

    To get the log files, remove the dustbin. On the left side there is a USB symbol. Connect the robot to a computer using micro USB cable. It should show as an USB drive. Copy everything from the USB drive.

    Thanks!

Sign In or Register to comment.